+ Reply to Thread
Page 14 of 14 FirstFirst ... 4 12 13 14
Results 131 to 135 of 135

Thread: sunray4/sr4 with triple tuner and wifi

  1. #131
    Friend Administrator
    Join Date
    Sep 2011
    Posts
    13
    Thanks
    521
    Thanked 938 Times in 481 Posts
    Quote Originally Posted by ranchaes View Post
    bonjour, j havite a "Douai, nord de France" et je n arrive pas a capter les chaines de la tnt wifi=100%, dbv-s=100%, dbv-t=0
    merci de votre aide
    image nemesis
    English speaking only pleas.

  2. #132
    DreamOem member
    Join Date
    May 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello, I live a "Douai, northern France" and I can not have pick n chains of tnt wifi = 100%, dbv-s = 100%, dbv-t = 0
    thank you for your help
    Image nemesis

  3. #133
    Friend Administrator
    Join Date
    Sep 2011
    Posts
    13
    Thanks
    521
    Thanked 938 Times in 481 Posts
    Quote Originally Posted by ranchaes View Post
    Hello, I live a "Douai, northern France" and I can not have pick n chains of tnt wifi = 100%, dbv-s = 100%, dbv-t = 0
    thank you for your help
    Image nemesis
    Have you tried some of the latest sr4 images here most are setup for scanning in Europe.

    You say DVBT give you nothing are you sure you have the European tuner it would say DVTB and not DVTBH check that.

  4. #134
    DreamOem member
    Join Date
    May 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    as make a difference? thank you

  5. #135
    DreamOem member
    Join Date
    Jun 2012
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    i'm having big problems with built in wifi r8712u driver. finally after replacing plugin.py i've managed to connect to my asus wl-500w router (n-draft). It connects but after a while it slows down. ping goes from 3ms up to even 2500ms so its a problem to connect to box via ftp (its extremaly slow). I also have original dm800 with usb stick wifi card in it using also r8712u driver and it works without any problems. any idea??

    <solved>
    ok I manually added mac address of wifi card to my router and now it seems to work fine.
    Last edited by Czaja0; 06-06-2012 at 08:00 AM. Reason: solved

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
View My Stats